JoomWeb

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size
ようこそ, ゲスト
ログイン または ユーザ登録して下さい.    パスワードを忘れましたか?

次世代のJoomla! 3.0.0がリリースされました
(1 人が閲覧中) (1) ゲスト
Joomla! 3.0
下部へ移動するページ: 1
トピック: 次世代のJoomla! 3.0.0がリリースされました
#15
次世代のJoomla! 3.0.0がリリースされました 4 年, 12 ヶ月前 カルマ: 0
去る9月27日、次世代のJoomla! CMSであるJoomla! 3.0.0がリリースされました。
このトピックではJoomla! 3.0.0を紹介していきます。

まずは概要から。

■ リリースの位置づけ - 現時点ではエクステンション開発者および先進ユーザ向け

まず最初にお伝えしておきたいのですが、
テンプレートをはじめとするエクステンションの本格提供はこれからなので、
現時点では3.0.*はエクステンション開発者および先進ユーザ向けと言えます。

通常のウェブサイトではこれまで同様2.5.*を使うのがよいと思います。
2.5.*は引き続きサポートされます。

■ 新機能 - Twitter Bootstrap、マルチデバイス対応、PostgreSQLサポート

UIにTwitter Bootstrapが導入されて、サイト画面、管理画面ともに
JavaScriptのエフェクトが効いた今風の画面になっています。

またサイト画面、管理画面ともにレスポンシブ・レイアウトが採用され、
マルチデバイス対応すなわち端末属性に合わせた最適な表示が行われます。

データベースはこれまでMySQL、MySQLi、Microsoft SQL Serverをサポートしていましたが、
3.0.0からはこれにPostgreSQLが加わります。

コンポーネント、モジュール、プラグイン、テンプレート、メニューといった
主要構成要素に対するアップデートはないようで、2.5.*と同じように使えそうです。

■ 動作要件 - PHP 5.3.1以上に対応

主な動作要件は以下のとおりです。

PHP 5.3.1以上
MySQL 5.1以上
Microsoft SQL Server 10.50.1600.1以上
PostgreSQL 8.3.18以上
Apache HTTPD 2.0以上
Microsoft IIS 7

■ 参考情報

Joomla 3.0.0 Released
www.joomla.org/announcements/release-new...-3-0-0-released.html

Technical Requirements
http://www.joomla.org/about-joomla/technical-requirements.html
管理者は一般書き込みアクセスを無効にしています。
 
上部へ移動するページ: 1